Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Sort descending Version Replies Last updated
Add a "don't ask again" to the reset dialog on 2.x import active P1 - High 3.0 5 5 years
Courtesy time signature "hide" function is not working when de-selecting "Automatic placement" flag active P1 - High 3.0 1 4 years
Crash on paste with orphan rest in other voice after cross-staff notation active P1 - High 3.0 6 4 years
New HQ soundfont not fully compatible with 3.0.5 active P1 - High 3.x-dev 9 3 years
Loop marking is incorrectly drawn in continuous view when changing the underlying measure content active P1 - High 3.1 1 4 years
[MusicXML] Arpeggio doesn't appear over multi-voice notes active P1 - High 3.0 9 4 years
Hairpin attached to note other than in voice 1 in score appears on wrong part active P1 - High 3.3 20 2 years
Significant Play Delay with Polyphonic Tuplets 2.X->3.0 active P1 - High 3.0 6 5 years
Inconsistent underlining of tempo text active P1 - High 2.3 8 5 years
Chord symbols with alternate style assigned not assigned on import active P1 - High 3.0 5 4 years
Clef changes do not appear in parts generated from voices >1 active P1 - High 3.4 0 3 years
Transposed Chord Playback Bug active P1 - High 3.x-dev 3 3 years
generated clef/keysig at beginning of single-measure SECTION is incorrectly removed in continuous view active P1 - High 3.0 7 5 years
Text alignment not saved to MSS file active P1 - High 3.1 4 4 years
[EPIC] Fix tab order in dialog boxes active P1 - High 3.2 2 4 years
Zerberus does not work correctly with channel number >64 active P1 - High 3.0 6 4 years
Reorganize workspace active P1 - High 3.0 5 5 years
Saving during playback causes it to skip to a random note and hang, moves playback cursor elsewhere needs info P1 - High 23 4 years
Incorrect tempo playback of imported score with parts active P1 - High 3.0 3 5 years
Smart Layout/autoplacement does not detect barlines active P1 - High 3.0 7 4 years
[Feedback form] Magnetic stave movement active P1 - High 3.0 2 5 years
Unable to drag top handle of barline active P1 - High 3.0 8 4 years
[MStore Health] Awl::Knob multiple failures active P1 - High 3.0 2 4 years
Crash opening version 2 score active P1 - High 3.x-dev 6 3 years
Instrument Change Text Causes Improper MIDI active P1 - High 3.1 1 4 years