Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Sort descending Status Priority Version Replies Last updated
Workspace won't save customized toolbar - have to re customize every new project. active 4.x-dev 1 1 year
Workspaces UI - apostrophes in Workspace names not working properly needs info P2 - Medium 3.0 2 5 years
Would like more efficient entry of note transposition active 2.1 2 6 years
Writing on musescore.org doesn't support strikethrough active 0 4 years
Wrong Accidental with key change after clef change needs info 3.5 6 2 years
Wrong Automatic Placement (stacked) of overlapped text elements active P1 - High 3.0 13 3 years
Wrong barline in linked tab added onto a note or a rest active 4 8 years
Wrong base value used for duplet in some time signatures active 2.1 1 5 years
Wrong behavior of MuseScore launcher in Gnome Shell active 3 10 years
Wrong brace behaviour when adding only one stave of piano active 0 8 years
Wrong clef when changing from tab to standard staff on guitar part active 5 10 years
Wrong cursor advancement on entry of non-voice 1 measure completing tied note. active 3.6 0 2 years
wrong drum pitch for chimes instruments in instruments.xml active 2.1 3 6 years
Wrong dynamics in Playback needs info 4.0 1 1 year
Wrong error message when using 'copy' on a selection in a local time signature active 3.5 10 3 years
Wrong file open dialog if LC_ALL is set to de_DE active 2 12 years
Wrong FSF address in GPL headers active 2.1 4 5 years
Wrong Instrument Audio When MIDI Keyboard Note is Played While NOT In Input Mode active 3.6 7 1 year
Wrong instrument name (part name) on MuseScore.com active 2.1 2 7 years
Wrong language in print popup active 2.3 7 5 years
Wrong links in forum description of English Documentation forum when accessed from another language active 1 8 years
Wrong measure numbers in the status bar active 4.0 4 1 year
Wrong Midi channels in connected parts active 3.0 12 4 years
wrong MIDI for notes with two stems (and identical duration) active 2.1 0 6 years
Wrong museScore version tag written when using "-t" option active 2.1 2 7 years