Wiederholungen

• Jun 29, 2017 - 12:41

Hallo liebe Musescore-Spezialisten
Ich hatte vor geraumer Zeit schon einmal ein Problem bezüglich der Wiederholungen gepostet. Seinerzeit war e so, dass Musescore 1 mit den Wiederholungen nicht klar kam.
Aber auch bei der aktuellen Version funktionieren die Wiederholungen wohl nicht einwandfrei.

Bei dem angehängten Stück soll zunächst bis D.S. a Coda ausgeführt werden. Tatsächlich aber wird von diesem Zeichen direkt in die Coda gesprungen. Die Sprungmarken sind m.E: richtig gesetzt.
Hat jemand einen Tipp?

Anhang Größe
Die_Oberkrainer_kommen.mscz 32.79 KB

Comments

Da stimmt etwas mit den Marken nicht.
Lösch mal alle Sprungmarken raus, auch das Segno-Zeichen, das hinter dem D.S.al Coda versteckt ist.
Dann aus der Palette alle wieder einfügen:
- Segno-Zeichen im 5. Takt
- D.S. al Coda
- Coda-Zeichen am Anfang der Coda
Für den Sprung zur Coda fügst du das Coda-Zeichen in Takt 66 ein. Es steht da zunächst am Taktanfang. Dann änderst du im Inspekteur den Sprungmarkentyp auf "Zur Coda". Das Zeichen springt ans Taktende, wo es hingehört.

Leider ist es jetzt viel zu klein. Das liegt an dem Textstil. Ich behelfe mir dabei immer so: kleines Codazeichen doppelklicken, markieren und unten eine andere Größe einstellen. Das war hier aber auch schon mal ein Thema:
https://musescore.org/de/node/193626

Hallo Burkhard,
hallo Jojo
Erstmal vielen Dank für die Hilfe: Es funktioniert tatsächlich! Um es zu verstehen werde ich's gleich noch mal in meiner Version nachvollziehen.
Danke für die erneute Hilfe!

Herby

Do you still have an unanswered question? Please log in first to post your question.