Übertragungsproblem

• Sep 10, 2019 - 09:21

Hallo Ihr Lieben,

ich habe folgendes Phänomen:
ich habe auf meinem Laptop Vorlagen und Stile erstellt und abgespeichert. Dann habe ich mit einer dieser Vorlagen angefangen Noten zu setzen und unter dem Titel des Stücks auf meinem NAS-Laufwerk abgespeichert.

Gerade wollte ich am PC im Büro weitermachen und habe die Datei vom Fritz-Nas Laufwerk geladen, und siehe da - die Stile sind nicht vorhanden. Nun habe ich die erstellten Vorlagen und Stile auf dem PC übertragen - und leider funktionieren sie nicht.
Auf beiden Rechner ist die neueste Programmversion installiert, aber der PC kann die auf dem Laptop erstellten Dateien nicht richtig lesen. Jetzt könnte ich die gleichen Vorlagen und Stile zwar auf dem PC neu erstellen und verwenden, aber die auf dem Fritz-Nas Laufwerk gespeicherten Daten wären trotzdem unterschiedlich. Mit der 2. Version klappt das ausgezeichnet. Da meine Frau Nachmittags am PC arbeiten muss, verwende ich in der Zeit den Laptop, daher diese Konstellation.

Für Euere Hilfe wäre ich sehr dankbar.
Herzliche Grüße
Rainer


Comments

Vorlagen (die letztendlich auch nur Partituren sind) und Stil-Dateien sollten eigentlich Computer, Platform und oft gar versionsübergreifend funktionieren.
Keine Ahnung was da bei dir nicht klappt, kannst du die betreffenden Dateien hier anhängen?

Antwort auf von Jojo-Schmitz

Hallo,
mittlerweile konnte ich den Fehler finden. Ich hatte auf dem Laptop und dem PC das neueste Update installiert.
Im Anschluß testete ich, ob die von mir verwendetet Schriftart "Nyla" auf dem Laptop noch auswählbar ist, was auch der Fall war. Dies hätte ich auch auf dem PC testen sollen. Allerdings ging ich davon aus, das diese Schriftart auch dort anwählbar geblieben ist. Nachdem ich hier in der "bin-Datei in der Systemsteuerung" wieder die bereits besprochene Änderung vorgenommen hatte, funzte alles wieder ordnungsgemäß. Warum diese Schriftart beim Laptop noch verwendbar war, keine Ahnung. Auch der Zugriff von beiden Seiten auf mein Fitz-Nas Laufwerk funktioniert wieder einwandfrei.

Lieben Dank an Jojo für Deine Bemühungen und herzliche Grüße
Rainer

Do you still have an unanswered question? Please log in first to post your question.