Wiedergabetasten und Synthesizer nicht vorhanden (Version 3.2.3.7635)

• 9. Okt 2019 - 15:21

Hallo zusammen,

ich hab ein ziemlich blödes Problem.
Seit ich musescore 3 bei mir installiert habe lassen sich die Partituren nicht abspielen. Unter musecore 2 funktioniert es. Die Tasten für Wiedergabe und auch das Feld "Synthesizer" unter Ansicht sind nicht wählbar.

Vielleicht kann mir jemand helfen?

Gruß


Comments

Ist leider auf Englisch, aber hilft vielleicht weiter (als Online-Übersetzer fahre ich gut mit deepl.com ;-): https://musescore.org/en/node/96811

Was sind deine Einstellungen in Bearbeiten->Einstellungen...->Ein-/Ausgabe? Ggfs. dort auf "Audio und MIDI Geräte neu starten" klicken. Welches Betriebssystem?

Antwort auf von kuwitt

Hallo,

erst mal danke für die Hinweise, ich hab ein 64 Bit Windows System. Ich habe die Tipps aus dem Link und auch deine ausgeführt, hat nichts genützt. Inzwischen hab ich die 32 Bit Version von musecore installiert, aber auch das bringt nichts.
Mir ist gerade aufgefallen, dass im Ordner "SoundFonds" gar nichts drin ist (bei musecore2 allerdings auch nicht). Kann es daran liegen? Wo bekomm ich entsprechende SoundFonds her?

Antwort auf von paddelheio

Bei Windows bin ich nun nicht gerade ein Guru ;-). Wenn du Windows 64 Bit nutzt, solltest du auch die 64 Bit-Version von MuseScore nutzen. Vielleicht noch mal ein Bildschirmfoto von Bearbeiten->Einstellungen...->Ein-/Ausgabe anhängen, vielleicht kann jemand bestätigen, ob dies so korrekt ist.
Und die hilflose Antwort, wenn einem die Ideen ausgehen (aber kein Wundermittel ist), ist immer vorschnell auf den Menüpunkt "Hilfe->Auf Werkeinstellungen zurücksetzen" klicken.

Ich habe das selbe Problem. Ich hab das Programm irgendwie in den Vollbildmodus gebracht, danach über F11 mehrfach das Wiedergabe Pult geöffnet, nach schließen der App war dann zwar der Vollbildmodus weg, dafür kann ich jetzt kein Arrangement mehr wiedergeben, den Synthesizer und auch das Mischpult kann ich nicht mehr öffnen.
Ein zurücksetzen auf die Werkseinstellungen hat auch nichts gebracht. :( Hat jemand das Problem inzwischen lösen können?

Antwort auf von FranziskaVollmer

Christiane Aßmus
Bei mir geht ebenfalls gar nichts mehr! Das Wiedergabepult hat gar kein Kästchen, der Haken sitzt irgendwie davor, F11 geht nicht, Synthesizer und Mischpult sind grau hinterlegt und lassen sich nicht öffnen. Zurücksetzen auf Werkeinstellungen, Deinstallieren des Programms und Neuinstallieren - alles ohne Erfolg.
Wer von den Programmierern mag uns denn mal helfen?

Do you still have an unanswered question? Please log in first to post your question.