Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Custom palette cell sizes get smaller and smaller active 1 5 years
Embedded score from musescore.com not playing correctly on Facebook needs info 8 6 years
Semi-frets in fretboard diagrams should not be shown active 21 2 years
[MusicXML] import assumes beam=NONE if no beam information needs info 12 1 year
No plug-in manual from Plugin Creator under Linux (Mint?) needs info 4 6 years
Playback of tie for non adjacent notes (repeats) active 4 5 years
Load plugins before main screen appears active 0 11 years
PulseAudio checkbox in MuseScore settings is not fully drawn active 1 7 years
Tablature: fret marks are incorrectly reset (to default positions) after a transposition then UNDO active 2 8 months
Stem moves away when moving notehead active 3 8 years
[Ubuntu 11.10] 'Save As' does not work active 2 8 years
Can't open old Overture files active 5 10 years
The "Subscribe to News" button is broken active 4 1 year
Display essentials of navigator active 2 8 years
System spacing is inconsistent above a vertical frame active 5 5 years
No sound in MuseScore 2.0.1 on windows, due to wrong preferences active 1 6 years
Opening a score doesn't load synthesizer defaults. active 2 5 years
Display-corruption on 'scroll music sheet' followed by 'move window' active 1 7 years
Freeze file name during use active 10 1 year
Diagonal (straight) line layout issue if there is end text active 2 6 years
enharmonic switch when suppressing instrument name active 4 8 years
Export lyrics in .kar MIDI format active 27 1 month
Every inserted staff appears as Staff 1 active 1 7 years
Ties don't re-position to avoid collision with upcoming notes active 0 8 years
Slur placement="below" not saved in MusicXML export active 2 2 years