Dependence on libmp3lame missing from README

• Mar 5, 2012 - 18:14
Type
Functional
Severity
S5 - Suggestion
Status
active
Project

The newer versions of the SVN sources do not mention the requirement for "lame" in the README file. Compilation proceeds to the final linking stage and fails because "lame.h" is missing. "sudo apt-get install libmp3lame-dev" or install libmp3lame-dev with synaptic. Then compile completes without error.

A reference to this dependency should be added to the README file. I should also be able to re-run make to complete the linkage without recompiling the entire source tree. The README should really include instructions for doing this.