Issues for MuseScore

Title Status Priority Version Replies Last updated
Stems/beams set to default direction (articulation set to default anchor) if all rests in voices other than voice 1 are deleted PR created 3.2 3 2 hours
Transposed piccolo/clarinet/trumpet has "<key> <instrument>", not "<instrument> in <key>" PR created 3.2 5 2 hours
Text edit mode: highlighted text does not deselect consistently active 3.2 1 5 hours
Text edit mode: newline character can't be removed by Delete or Backspace active P2 - Medium 3.2 3 9 hours
Blank lines of text consisting only of a RETURN are too small in height on some scores active P2 - Medium 3.2 10 9 hours
[MusicXML import] reversed wedge not imported active 5 9 hours
Crash on save of a score with corrupt parts active 3.2 5 10 hours
Crash on save of file with corrupt parts needs info 3.2 8 10 hours
Shortcuts not working for sub-beaming 16th and 32nd notes active P2 - Medium 13 12 hours
Previous/next element commands should not wrap around begin/end of score PR created P2 - Medium 3.2 1 21 hours
tool tips for people who don't know musical notation active 3.2 2 23 hours
playback function not working needs info 3.2 1 1 day
Autoplace fails to avoid melisma underscores active P1 - High 3.0 29 1 day
Not loading scores needs info 3.2 5 1 day
Images in title frames don't always propagate to parts active 8 1 day
Zerberus - loops lasting longer than about 2 seconds crashes MuseScore or at least suddenly stop on playback needs info 3.2 3 1 day
Filling measure with rests be affected by time signature active 17 1 day
Allow modification of default for filling measures with rests active 3.2 5 1 day
Tuplet Font Size not saved/loaded from file active 3.2 3 2 days
No way to select horizontal frame with one-line staff active 3.0 3 2 days
Provide options to change default transposition options active 6 2 days
Increase maximum value for frame radius in Inspector for text elements PR created P2 - Medium 3.0 10 2 days
Regression: display of beam properties for a selected note active P1 - High 3.x-dev 19 2 days
JACK Audio on Musescore 3.x not working active P1 - High 3.0 27 2 days
(Lack of) Hairpin/Dynamic Independence active 3.2 2 2 days