Ali Wood

Type Title Author Comments Last updated
Forum topic Creating a new text style Ali Wood 1 2 weeks ago
Forum topic Your score could not be published stevelc777 13 3 weeks ago
Forum topic Possible bugs with publishing score henriksyverts 3 3 weeks ago
Forum topic Terrible lag on current version of musescore richardbagule 3 3 weeks ago
Forum topic Incorrect instruments appearing on musescore.com Ali Wood 12 3 weeks ago
Forum topic how to change thickness of the staff lines geo68 9 4 weeks ago
Forum topic Error 401 authorisation required RobinMThornton 19 1 month ago
Forum topic Playback problems in MS4 cadams 26 2 months ago
Forum topic Decrescendo to end of note Ali Wood 3 2 months ago
Forum topic Musescore playback bug svenssonantho 11 2 months ago
Forum topic Equalising two neighbouring note values. Ali Wood 7 3 months ago
Forum topic Unable to load score onto Musescore.com via the publish option from the Musescore editing program. Ali Wood 20 3 months ago
Forum topic Workaround for dynamics notation Ali Wood 14 3 months ago
Forum topic my score won't upload nicholaszwatk 2 3 months ago
Forum topic Unable to publish a score in Public status PRS 11 3 months ago
Forum topic Playback Issues chrismassa1 14 3 months ago
Forum topic Expression text font Ali Wood 1 4 months ago
Forum topic Crazy corruption of hairpins, slurs when inserting bars Ali Wood 4 4 months ago
Forum topic Staff level hairpins Ali Wood 5 4 months ago
Forum topic Swing or dotted notes Ali Wood 9 4 months ago
Forum topic Playback starts at the wrong place Ali Wood 2 4 months ago
Forum topic Clicking on a note doesn't make a sound Ali Wood 5 5 months ago
Forum topic playback voicing problem? Bebbspoke 12 5 months ago
Forum topic Copying and inserting measures Ali Wood 18 6 months ago
Forum topic Playing back - delay on vocal lines. Ali Wood 2 6 months ago