Can't post my score (corrupted?)

• Sep 14, 2017 - 08:09

Hello, I can't post my score in Musescore.com because "The file contains corruptions." It's strange because it seems correct and sounds correct.
Edited: Now I see it is not correct... It was written in an older version of Musescore, and now it is very problematic... I will rewrite all.

Attachment Size
DEUS_TUORUM_MILITUM.mscz 35.67 KB

Comments

First here the corruptions is reports:
Measure 2 Staff 1 incomplete. Expected: 3/4; Found: 4/4
Measure 2, Staff 1, Voice 2 too long. Expected: 3/4; Found: 8/8
Measure 2 Staff 2 incomplete. Expected: 3/4; Found: 4/4
Measure 2, Staff 2, Voice 2 too long. Expected: 3/4; Found: 4/4
Measure 11 Staff 1 incomplete. Expected: 3/4; Found: 4/4
Measure 11, Staff 1, Voice 2 too long. Expected: 3/4; Found: 8/8
Measure 11 Staff 2 incomplete. Expected: 3/4; Found: 4/4
Measure 11, Staff 2, Voice 2 too long. Expected: 3/4; Found: 4/4

And these are just the ones MuseScore detects, by just looking at the score I see many more.

Second, see How to fix a score that contains corruptions

In reply to by Micrologus

No, that score is corrupted already, alone by looking at it. 1.x just didn't detect that

Hmm, maybe not.

Seems the 2.x import gets the timesigs for measure 2 and 11 wrong,

OK, looked at it with 1.3, measure 2 and 11 should have an actual duration of 4/4, but do have 3/4, so it is wrong in 1.3 already.
Attached a fixed versions for 1.3 and 2.1

Do you still have an unanswered question? Please log in first to post your question.