Playback is silent in program and on web

• Mar 10, 2021 - 01:50
Reported version
3.6
Type
Functional
Frequency
Once
Severity
S3 - Major
Reproducibility
Always
Status
needs info
Regression
No
Workaround
Yes
Project

Steps to reproduce my issue:

1) Open score
2) Press play

It results in silence, even with the marker moving across the score.
1) Open this specific score saved online at musescore.com
2) Press play

Again, results in silence, with the score moving like it's playing.

I can get the score to play in the program if I click on each pitch on each staff and then press play. Is this an issue with the synth?

Attachment Size
Electric Love.mscz 55.28 KB

Comments

Frequency Many Once
Severity S2 - Critical S3 - Major
Status active needs info

Very strange, it doesn't play right away, but indeed does after clicking on some notes

Rather than changing the sounds from expresive to non-expressive it also helps to enable single notes dynamics in the staff/instrument properties. It is the better change anyhow. See/hear attached score.

It was an mxl import, and does show some other strange things, like an interrupted initial barline
Please provide the mxl file

Attachment Size
Electric Love.mscz 50.64 KB

Indeed, this is a known issue if you have a mismatch where the staff properties say the instrument supports single note dynamics but the actual sound chosen does not, or vice versa. Be sure whether using non-default sound settings that you have set this up correctly. If this happens as the result of a plain MusicXML import where you didn't change any sound settings, we definitely want to see the original MusicXML file.