Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Audit all import filters for the new TPC1/TPC2 construct active 4 7 years
Crash on score with problematic tremolo active 3.5 10 10 months
Just a small bug needs info 3.0 1 3 years
Text line with text above or below collides with line active 2.1 9 3 years
Keyboard entry of fingering must auto jump active 3.5 3 1 year
Dotted line at end of first segment of continued line goes to bad location if endpoint is on different page active 1 7 years
Selecting a Font changes resets previously chosen font Size active 3.5 0 1 year
broken permalinks for long threads active 0 3 years
onTimeOffset moving a note start before the beginning of the score causes corruption during MIDI export active 2 7 years
Play panel position not saving after restarting Musescore active 3.5 6 1 year
multi measure rests break in parts for unknown reason. needs info 3.0 10 3 years
Flat signs appearing as boxes in user interface in Windows XP active 3 7 years
Tremolo Symbols Play: On/Off | AND | Non-playable Tremolo symbols active 3.5 1 1 year
Crash on opening this score in debug build active 3.0 4 3 years
add instrument middle of piece. active 5 7 years
(b5) Error active 3.5 3 1 year
MS3 crashes when I attempt to put barlines in mid measure needs info 3.0 1 3 years
Tie of unison note ignored on playback in 1.3 score active 1 7 years
Choose instruments: can't delete lone instrument from the score instruments list active 3.x-dev 1 1 year
Allow user defined clefs active 3.0 2 3 years
Lyrics line not positioned correctly for vertical alignments other than baseline active 0 7 years
Musescore freezing upon note input or saving needs info 3.5 1 1 year
Open midifile from Impro-Visor active 3.2 7 2 months
F9 to hide palettes crashes MuseScore needs info 3.5 12 8 months
MIDI input stopped working needs info 3.2 2 2 years