Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Playback position not held after changing score active 14 3 months
Some rectangles are drawn above some notes with mscore devel active 11 7 years
Import of MusicXML file with no drum set info should assume reasonable defaults active 6 2 years
Seperate these content between "<" and ">" active 0 3 years
Clean Up Unnecessary Time Signatures When Main One is Changed active 4 7 years
Remove "Enable MIDI input" option in Preferences active 1 10 years
MIDI input only working if PortAudio is selected as output active 3 9 years
Issues tracker: Edit window shrinks when you press Preview active 1 3 years
Include writable part names for Staves from the plug-in interface active 0 12 years
VBox immediately after HBox in pattern of Measure(s),HBox,VBox,Measure(s) does not split system active 3 2 years
Edge of lyric with melisma doesn't align to start of notehead active 1 7 years
printed album looks different from PDF export active 1 3 years
[Trunk] Blank sound default in Mixer for scores that don't play that instrument active 4 3 months
Glissandi from Rest to Note or Note to Rest active 7 4 years
Rename Symbols palette, add more symbols, or move Fret Diagram elsewhere active 0 8 years
Single-click courtesy accidentals active 30 2 years
Auto-save during Continuous View takes window focus active 7 2 years
Oddities in the Open Recent file dialog active 1 7 years
Download link to Microsoft Store does not list the MuseScore version active 1 1 year
Brackets for accidental do not propagate to linked parts active 16 4 months
just checking measure properties marks score dirty active 1 7 years
curScore.version not initiated for imported files continued from last session active 2 10 years
Voltas not replicated to parts if not applied to top staff (or if top staff is hidden) active P1 - High 20 3 years
Under KDE, doesn't reflect changes of keyboard layout properly active 5 9 years
Minor bug when logging in to your account active 0 3 years