WilsonE7

Type Title Author Comments Last updated
Forum topic MuseScore 3.5 Alpha Anatoly-os 66 6 days ago
Issue Cresc./dim. are ignored for tremolos. WilsonE7 16 3 months ago
Issue Soundfonts are removed from synthesizer on closing MuseScore WilsonE7 9 3 months ago
Forum topic Musical Phrasing yonah_ag 143 5 months ago
Forum topic Random crackling noises on Windows PC WilsonE7 4 6 months ago
Forum topic Salamander Grand piano notes do not sound correctly WilsonE7 7 7 months ago
Forum topic Trying to load an SFZ for the first time and I'm missing something... WilsonE7 0 7 months ago
Forum topic My soundfonts were removed from MuseScore for some reason (I got them back, though) WilsonE7 1 7 months ago
Forum topic Violas and cellos have whistling noise in high "yellow" register; is that normal? WilsonE7 0 9 months ago
Issue Synthesizer is slow to respond and sometimes crashes. WilsonE7 1 9 months ago
Forum topic How do I adjust velocity change brought about by accents (> marks)? WilsonE7 0 10 months ago
Forum topic Single-note dynamics/crescendos doesn't work with tremolos. WilsonE7 8 1 year ago
Issue Musescore is slow to start, stays on the splash screen for a long time WilsonE7 3 1 year ago
Issue 3.1 Lag WilsonE7 3 1 year ago
Issue Need option to completely disable Auto Placement dhfx 170 1 year ago
Forum topic Name that tune! WilsonE7 0 1 year ago
Forum topic Uploading a score WilsonE7 2 1 year ago
Forum topic Searching for sheet music on the website WilsonE7 1 1 year ago
Forum topic Tempo Anthony Price 6 1 year ago
Forum topic Playing a Custom Soundfont in MuseScore 2.2 G-Power 14 1 year ago
Forum topic Soundfonts change instruments in mixer to grand piano WilsonE7 2 2 years ago