Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
noteheads not shared between accidentals [ bug + enhancement] active P2 - Medium 2.1 3 4 years
Piano keyboard: custom size lost when program is closed if zoomed in/out with Ctrl + mousewheel active 2.1 7 4 years
QML Dynamic exposure incomplete active 2.1 0 6 years
Unable to add a glissando between two grace notes. active 2.1 9 4 years
Add instrument groupings and auto-sorting to the add instruments dialogue active 2.1 10 6 years
Artifacts after scaling part active 2.1 0 6 years
Melisma underline extends when reimported as Music XML active 2.1 1 6 years
Unnecessary MIDI note on message at playback in MIDI output active 2.1 6 5 years
Measure number at beginning of system should stay within margins active 2.1 0 6 years
Keysig dialog in New Score Wizzard needs to be made accessible to the visually impaired active 2.1 0 6 years
Geiger Counter Noise In Playback active 2.1 0 5 years
Play back mordents on notes shorter than eighth active 2.1 1 6 years
Request for control over metronome behavior in compound meter active 2.1 8 5 years
In the Linux version multiple soundfonts used at the same time (in one score) does not work. needs info 2.1 2 6 years
Wrong base value used for duplet in some time signatures active 2.1 1 4 years
Demo files are converted from previous versions of MuseScore and are not laid out correctly active 2.1 12 6 years
Continuous view: Improve accuracy of measure number display active 2.1 6 6 years
Drum Palette Displays 5 Lines Pec Clef for Instruments with 1 Line Perc Clef active 2.1 4 4 years
Stem direction not automatically redrawn when beam direction is not explicitly changed. active 2.1 4 4 years
Scroll bars in page layout preview do not work - preview area appears blank active 2.1 3 4 years
Hidden instruments re-appear when clicking outside the stave of visible ones active 2.1 10 5 years
Bend messes up drum kit on playback active 2.1 8 5 years
Symbols disappear if moved a few spaces active 2.1 4 6 years
Piano Roll editor transport buttons (rewind, play, loop enable, play repeats, pan enable) are not greyed out when no sequencer, but should be active 2.1 1 5 years
Mixer is not being updated after load a custom sound configuration from the score active 2.1 2 6 years