Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Save As vrs. Save Part As active 0 3 ans
MuseScore looses connection to BT headset when computer is reactivated active 2.2 0 3 ans
figured bass slash 4 active 3.6 0 3 mois
Auto avoidance not used when imported 2.x files have moved text. active 3.0 0 3 ans
Wrong cursor advancement on entry of non-voice 1 measure completing tied note. active 3.6 0 1 semaine
Load plugins before main screen appears active 0 11 ans
TopStaff anchor for articulations/ornaments does not honor notes and beams outside staff active 0 10 ans
Ability to create tuplet with total duration different of note figure active 0 10 ans
[Trunk] Script Debugger interface is messed active 0 10 ans
[trunk] Incipits active 0 10 ans
Grey out Synthesiser if no score is open active 0 9 ans
Navigation arrows missing in Shortcuts in Preferences active 0 9 ans
Local relayout produces unreadable results with multiple voices active P1 - High 3.0 0 2 ans
Session information should be stored in Roaming directory not Local active 0 9 ans
When reading the y position of staff text it differs by 1.5 from the position it was written at. active 2.3 0 2 ans
Improper Height of File Operations Toolbar active 3.0 0 2 ans
Insert active 3.0 0 2 ans
Accidental collides with beam active 0 8 ans
Improve score audio by allowing custom releases of soundfont during playback active 3.0 0 2 ans
When you are playing, the piano keyboard dosn`t show the keys active 3.0 0 2 ans
Tour shows information on system language when launching for the first time even if the selected musescore language is different. active 3.4 0 1 an
Graphic info on measure when "break multi bar rest" is checked active 0 8 ans
Space bar does not work for starting playback or works incorrectly after the Play panel is opened then closed active 3.0 0 2 ans
Incorrect default shortcut for 'previous score' active 3.4 0 1 an
Articulations and ornaments: possible to override AP using arrows or Inspector offsets active 3.0 0 2 ans