Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
Allow use of macros in text block active 3.0 5 2 years
Add functionality to allow a v2 Getting Started page and a v3 Getting Started page to be used active 3.1 2 2 years
Double click in Add soundfont/sfz list should equal Load command active P3 - Low 3.6 0 5 months
Support for playback of ghost notes for Strings and Winds. active 3.0 2 4 years
stopping playback plays a huge MIDI cluster active 3.2 0 1 year
Existing voltas do not obey text style changes active 2.1 8 2 years
Allow separate "Minimum distance" for Accent and Staccato active 3.2 16 2 months
Selecting a fretboard diagram doesn't highlight its accompanying chord symbol active 3.6 3 5 months
Hairpins shifting out of position on systems containing ties from stem active 3.0 40 3 years
MP3 export fails for instruments not set for Single Note Dynamics, but set for using an "expr." sound active 3.6 1 4 months
Install SFZs on double-click, like SoundFonts active 2.2 1 3 years
Velocity applied in Inspector is not played active 3.2 7 1 year
Fractional beam on small staff too long active 3.6 0 4 months
Printing umlauts from FreeSerif or FreeSans doesn't work with certain printers active 2.1 11 3 years
Correct placement of slash notes lost when score saved active P2 - Medium 3.0 5 3 months
[New Site] "My Issues" link/filter unavailable active 4 3 years
Set barline thickness active 3.3 6 1 year
[trunk] Improvements to the 'section break' active 4 10 years
File>Revert active 3.6 3 3 months
Support Overture 5.0's ovex format active 14 1 year
RT-CLK :Break multi-rest does not work on parts active 7 7 years
Crash when enabling MIDI or changing I/O preferences active 3.6 1 2 months
Issues Tracker: "New" and "Updated" Title tags remain even when issue is visited active 6 3 years
[Musicxml Export] - Multiple figured bass continuation lines not exported active 3.3 5 11 months
Unnecessary time signatures not removed after Undo active 2 1 year