Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Open files with missing extension active 6 1 year
Objects incorrectly positioned, or missing after changing scaling of score with empty staves hidden and empty systems present active 2 6 years
Resource Manager should additionally show a (last modified) Date/Time active 6 7 years
Slur placement="below" not saved in MusicXML export active 2 1 year
[Trunk] Changing icon size has different effect between empty state and open score active 0 9 years
Is there a case for a lock on the scoe? active 2 5 years
Minor changes for intergration with REAPER DAW active 7 9 years
Bracket adds space to margin even when hidden with empty staff active 1 5 years
Allow Bluetooth-, other Sound- and MIDI-devices to be turned on after MuseScore loads active 4 1 month
Disallowed actions included in undo of tremolo active 3 11 months
If joining scores via album, instruments/staves get lost. active 6 1 year
Selection of bar visible after being hidden active 3 2 years
Align horizontal frames in a vertical frame active 5 2 years
[Trunk] Up button disabled if going down from first score in album active 2 1 year
Convert some windows to QDockWidget active 0 5 years
[MusicXML Export] missing wedge stop active 3 1 year
Function to creat auto generated ChordSymbols... active 0 6 years
Rehearsal measure numbers active 8 5 years
Implement temperament playback in MuseScore active 21 2 years
Section break causes pause before repeats and jumps during playback active P1 - High 56 1 month
Style of dash doesn't follow lyrics style active 18 5 months
Beam doesn't break after pasting active 5 7 years
Flat signs appearing as boxes in user interface in Windows XP active 3 6 years
Instrument table and text in Find clears after ticking show more active 0 7 years
Displaying custom key signatures in multiple clefs active P2 - Medium 19 4 months