Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Slurs not carrying from Score to part active 4.x-dev 1 11 months
"Publishing" no score at all crashes MuseScore 4.0 active 4.x-dev 3 11 months
Adding a legato line crashes the app needs info 4.x-dev 2 1 year
"Doubled" playback when playing score with repeats at < 100% tempo active 4.x-dev 1 11 months
The volume of the song is low, so it might be better to turn it up active 4.x-dev 1 11 months
Adding 16th/17th Century Clefs active 4.x-dev 0 11 months
Static noises when using Muse Sounds: default buffer size is too small for some computers? active 4.x-dev 0 1 year
Window dimension too large active 4.x-dev 6 1 year
Too abrupt dynamic changes using MuseSounds in Musescore 4 active 4.x-dev 1 11 months
Musescore 4 program dosen't start needs info 4.x-dev 2 11 months
Musescore 4.0 won't run on Wayland (Linux) active 4.x-dev 1 11 months
Musesound Clipping active 4.x-dev 1 11 months
When Copying the Bars in MuseScore 4, copied bars won't project any sound. needs info 4.x-dev 2 11 months
Playback Hangs after 2 minims in 1st bar - graphical & playback glitch. needs info 4.x-dev 9 1 year
"New Score" Window + tab key active 4.x-dev 3 1 year
Grand Piano Master Soundfile Clipping active 4.x-dev 0 11 months
Enter key with insert/append multiple measures active 4.x-dev 1 11 months
Save Online via command line GitHub issue 4.x-dev 13 3 months
Musescore 4 Constantly shuts down on Apple Macintosh active 4.x-dev 2 11 months
Sudden continuous note active 4.x-dev 4 11 months
Chord Playing needs info 4.x-dev 4 11 months
Horn in F transpositioning is wrong in orchestral templates, on scores in d minor needs info 4.x-dev 10 1 year
Muse Sounds playback struggles unless the mixer is opened active 4.x-dev 2 11 months
Repeats interfere with Loop Playback active 4.x-dev 3 11 months
Ties mispositioned on occasion when cross-stave notes used active 4.x-dev 1 11 months