Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Note Input State Interactions with Plugins/Plugin Creator that crash Musescore active 1 6 months
Difference in controls between Mixer and Synth/Master Effects active 0 8 years
Tuplet brackets show incorrectly when only a single note active 11 4 months
segfault album 1st score 4 staff w/ parts, 4 staff no parts, 3 staff no parts, 4 staff no parts. active P3 - Low 5 2 years
Adding system-flag to text does not affect linked parts (or move text to top staff in score) active P1 - High 19 2 years
Support Overture 5.0's ovex format active 14 2 years
Inconsistent spacing of articulations active 5 6 years
Mscore font from 1.3 used in preference to 2.0 on some Linux systems active 10 7 years
Barline span is wrong in parts needs info P2 - Medium 5 2 years
Slash notehead position needs adjusting active 7 2 years
beam across hidden staves of a grand staff active P2 - Medium 7 2 years
Turns in the middle between 2 notes active 0 6 years
Export Midi Chords From Text Chord active 1 6 years
Audit all import filters for the new TPC1/TPC2 construct active 4 7 years
MusicXML import does not assign actual MuseScore Instruments, but simply the GM program change in the mixer. active 15 1 year
PR submitted on GitHub should set the corresponding issue to "PR created" active P3 - Low 3 2 years
right / left hand marks (for keyboards) active 1 9 years
Add auto filter function in Mixer Sound Mapping active 1 3 years
Unable to insert chords of correct duration using plugin framework active P2 - Medium 1 3 years
Playback issues / High CPU usage when using large soundfont (sf2) on laptop active 2 6 years
gClef8vbOld missing in Gonville active 6 6 years
text style dialog does not change octave markings font size active 0 6 years
Embedded markup in instrument long and short name after importing MuseScore 1.3 mscx file active 4 2 years
Anchoring the ends of a line to two notes active 8 6 years
Arpeggio symbols: improve vertical alignment active 5 1 year