Issues for MuseScore

Title Sort descending Status Priority Version Replies Last updated
Pop-up windows on split screen. active 4.0 2 23 hours
Populate PDF Metadata Using Score Properties active 3.6 3 5 months
Popup not showing up on screen. active 3.6 5 4 weeks
Port audio stopped working, playback icons greyed out needs info 3.4 1 2 years
Portamento doesn't play as expected in certain cases active 3.6 2 1 year
Portamento glissando still plays even if set to not play in inspector active 3.6 0 1 year
Portamento glissandos cause squeaking at end active 3.6 31 3 months
Portato direction: down and anchor: above staff not cooperating active 2.1 0 6 years
PortAudio Grayed out in Musescore 3.6.2, but working on 3.5.0 active 3.6 15 10 months
PortAudio option to choose from different sample rates in QComboBox active 3.0 1 5 years
PortAudio unavailable on Windows 10 64bit active 3.6 1 11 months
PortMIDI hang active 3.2 0 3 years
position and staff of grace note after is changed on MusicXML export/import active 3.4 6 1 year
Position lost when alternating between page and continuous view active 3.6 1 1 year
position of fingering on voice #2 not easy to read active 3.6 1 9 months
Position of line after unticking Allow diagonal not restored in undo/redo stack active 1 2 years
Position of loop playback markers don't get updated active 4.0 3 1 week
Position of measure numbers on one-line staff should be relative to top of barline, not top line active 7 7 years
Position slider in play panel returns strange value active 3 2 years
Positive feedback needed when Apply is clicked in the Staff/Part Properties active 3.4 0 2 years
Possibility not to show palette items on linked staves active 1 9 years
Possible Bug?? needs info 3.4 3 2 years
Possible solution for adding interval/chord note below selected note active 3.5 6 2 years
possibly incorrect attributes handling in musicXML export active 3.6 1 1 year
Power Tab file downloaded from the Internet crashes Musescore 3 active 3.4 5 2 years