Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Rests grouped incorrectly after adding 256th note or smaller active 3.6 4 9 months
MIDI input and output device selections not immediately effective active 3.6 1 4 months
Play Panel as study guide active 3.6 0 2 months
Measures can't be selected if Voice 1 is turned off (and no notes in other voices), "No destination to paste" if pasting onto a measure where only lines/dynamics selected. active 3.6 0 8 months
Instrument Change Failure needs info 3.6 1 1 year
Time Signature Properties Panel unusable because it's height can't be ajusted needs info 3.6 8 1 year
"undo" does not always restore correct time signature active 3.6 1 4 months
Corrupt file needs info 3.6 2 9 months
Can't input note needs info 3.6 2 2 months
Glissando and Horizontal Frames and System breaks PR created 3.6 4 8 months
Add "Export" button to file operations toolbar active 3.6 6 7 months
crashing when saving online needs info 3.6 2 1 year
Chordsymbols in parts not correct needs info 3.6 1 1 year
Musescore crashes on open when connected to MIDI Controller active 3.6 1 1 year
Sound not working correctly? needs info 3.6 2 4 months
Ties not working on runs needs info 3.6 3 2 months
Changing 8va or similar to 15va in inspector panel changes appearance but not playback pitch active 3.6 1 1 year
Weird behavior regarding local relayout active 3.6 0 7 months
Bends: curves need to be smooth (not angular) active 3.6 1 1 year
Instruments.xml info for 5 string banjo (pluck.banjo) is incorrect. active 3.6 1 2 months
"Add bass clef"/"Add treble clef" add at unexpected location (step entry cursor location) active 3.6 0 8 months
Player fails to respond after computer is idle for several hours needs info 3.6 5 2 months
Minor layout issue with staff text needs info 3.6 6 7 months
Typing a hyphen in lyrics without jumping to the next note needs info 3.6 41 1 year
Lots of lyrics unable to be copied active 3.6 3 1 year