Issues for MuseScore

Title Status Priority Version Replies Last updated
MIDI Playback on macOS randomly spewing buffered notes active 3.6 0 3 weeks
'Loop Playback' won't stop (space or play just invokes playing from start point) active 3.5 25 3 weeks
MDL Snare Playback Has Unwanted Accents active 3.1 5 3 weeks
PortAudio Grayed out in Musescore 3.6.2, but working on 3.5.0 active 3.6 4 3 weeks
Incorrect playback of arpeggio with tied notes active P2 - Medium 9 3 weeks
Start Center: "Getting started" score doesn't open when clicked active 3.5 3 3 weeks
[MusicXML import] incorrectly swapped title frame due to extra vbox active 3.6 1 3 weeks
MusicXML export issues active 3.1 16 3 weeks
cursor.next hangs when last measure not full active 3.6 4 3 weeks
Time marker active 3.3 4 3 weeks
[Accessibility] Indicates the direction of the notes stems active 3.5 10 3 weeks
Deleting staff with notes from cross-staff-notation crashes active 3.5 1 3 weeks
file not found needs info 3.6 1 3 weeks
Request option to copy system elements with copy/paste (ALL ELEMENTS) active 107 3 weeks
Add mode for automatically numbering triplets active 3.6 0 3 weeks
Adding a guitar stave with a linked tablature needs info 3.6 1 3 weeks
Manual adjustments of slurs/hairpins are lost if subsequently there is a system break before the measure, followed by the break's removal (by delete, undo etc.) active 3.4 12 3 weeks
slur and grace notes (acciaccatura) fails active 3.4 7 3 weeks
Stem length too high when using Slashes (Gonville only) active 3.6 1 3 weeks
Alignment between slashes and stems needs tweaking active 3.5 3 3 weeks
realtime automatic note entry fails with some instruments. active 3.2 8 3 weeks
Correct placement of slash notes lost when score saved active P2 - Medium 3.0 5 3 weeks
Crash when inserting notes of very short durations (256th or shorter) active 3.5 5 3 weeks
At startup, MuseScore exits to desktop when "initializing sequencer and audio driver" needs info 3.6 5 3 weeks
Stem protrusion in Gonville active 3.6 6 3 weeks