Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Replies Sort descending Last updated
Flag of tablature beside stem collides with fret mark active 0 9 years
Bends: some operations in the graphical editor have no effect on the bend length/shape active 3.6 0 2 years
CLI Style Conversion Doesn't Copy <musicalSymbolFont> to Parts active 3.x-dev 0 4 years
[mu.org website] cannot change my eMail address active 3.6 0 2 years
[MusicXML export] Grace after note active 0 8 years
When system starts with a small-sized staff, the text-line thickness is wrong in staves below active 3.6 0 2 years
[Guitar pro] Parts for grand staff instrument contain only one staff active 0 8 years
Wrong brace behaviour when adding only one stave of piano active 0 8 years
Dark theme doesn't restore correctly after suspending computer active 3.6 0 2 years
Add Instruments to existing parts active 3.0 0 4 years
Circles on rehearsal marks have different sizes active 3.6 0 2 years
Allow for 'noninteractive' reading of scores active 0 8 years
improvements in midifile imports active 3.0 0 4 years
Font size 6.5 displays right in the program but is rounded up on PDF export, leading to export not matching what was promised active 3.2 0 2 years
Trill playback varies (excessively) with tempo active 3.6 0 2 years
Playback Cymbal choke (Stop playback of drum sounds prematurely) active 0 8 years
Bug: Selected measure(s) in "part" score do not loop. active 3.1 0 4 years
Global replace active 3.1 0 4 years
Add Search Box to Toolbar active 3.1 0 4 years
Advancing issue active 3.1 0 4 years
Turns in the middle between 2 notes active 0 8 years
[musicXML import] incorrect handling of unusual octave-shifts active 0 8 years
tightly spacing lyrics - two feature suggestions active 3.6 0 2 years
Missing arrows in Gootville active 0 8 years
"Reset Text to Style" does not reset "Size follows 'Staff space' setting" active 0 8 years