Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
"Hide empty staves" doesn't take effect after horizontal frame active 3.4 1 2 years
when in lyrics mode, using particular keyboard, UNDERSCORE doesn't trigger the melisma line active 2.1 5 5 years
musescore problems needs info 3.4 2 2 years
Selecting a measure then a duration does not highlight the first rest active 3.5 0 1 year
Add articulations above the beams with cross-staff notation active 3.4 3 2 years
Support for playback of ghost notes for Strings and Winds. active 3.0 2 5 years
Weird arpeggio symbol issues needs info 3.5 3 2 years
doesn't work with mac big sur. makes lots of problems active 3.5 2 1 year
Focus transferred to toolbar after closing Inspector via "X" button active 3.4 3 2 years
Loud Static In Right Speaker In Playback for All Notes active 3.4 0 2 years
Tuplet numbers are not shown in lute tablature active 2.2 0 5 years
crashing multiple times needs info 3.5 1 2 years
Ghost notes in linked staff only copied partially active 3.4 1 2 years
Glissandos across system breaks can point in wrong direction if there is a hidden staff active 3.4 5 2 years
MIDI files don't export correctly needs info 3.5 1 2 years
Suggestion: Toggle Automatic Beaming Starting on Upbeats (in Common Time) active 3.6 6 1 year
Symbol added to the End text of a diagonal LINE becomes detached active 3.4 0 2 years
Printing umlauts from FreeSerif or FreeSans doesn't work with certain printers active 2.1 11 4 years
THE SHORTCUTS ISN'T WORKING needs info 3.5 3 1 year
Documents side-by-side: highlight the active side, for file-saving operation active 3.6 1 1 year
Image capture selection moves out of sight active 3.0 20 1 year
Inserting score properties in frames active 3.0 4 8 months
Bug with tremolo needs info 3.6 6 1 year
Incorrect Treble Recorder range active 3.6 13 9 months
Navigation fails in parts and continuous view when a mmrest is located to the end of the score active 2.1 0 5 years