Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
using midi keyboad switches off note input mode after tie entered from computer keyboard. active 3.0 0 2 years
"Insert" attachments broken active 3.0 0 2 years
PluginAPI::writeScore returns true although saving with relative path failed active P3 - Low 3.0 0 2 years
Switching of playback devices is not recognized active 0 5 years
Measure Property Tab bug active 0 5 years
overwriting fingerings active 3.4 0 1 year
[EPIC] MuseScore General (HQ) Soundfont issues active 3.4 0 1 year
Palettes: chosing the "More" option can result in unusable scrolling behavior active 3.4 0 10 months
Progressive tempo change does not work when opening a gp file. active 3.x-dev 0 9 months
Save Online dialog gray after minimizing active 3.5 0 9 months
Play Panel, Navigator, and Piano Keyboard not saved to workspace active 3.5 0 8 months
[MusicXML import] incorrect lyric vertical order active 3.5 0 8 months
"show invisible" does not show until new item is added active 3.5 0 8 months
Playback breaks with ASIO driver active 3.5 0 8 months
Accidentals collide with note beams active 3.5 0 7 months
Links on News page don't download the advertised versions active 3.5 0 7 months
Solo and Mute in Channel definition malfunction active 3.5 0 6 months
Glissando ease in/out dialog issues active 3.x-dev 0 5 months
Piano roll editor: Ctrl + click, and Shift + click, do not work as expected. active 3.5 0 5 months
"Tie" shortcut crashes when using Real-Time (Manual) active 3.5 0 4 months
WYSIWYG text editor for headers and footers active 3.5 0 4 months
Voltas missing in some parts after reopen score active 3.5 0 3 months
Allow grace notes to be attached to rests active 3.6 0 3 months
Changed Element offset (and other settings) saved from the palette active 3.6 0 2 months
Tempo slider changes get jaggy active 3.6 0 2 months