Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Using auto-tie to add notes to chord tied across barline via replaces rather than adds active 28 1 year
Problem with playback velocity with dynamics and hairpins active 11 1 year
After copying MIDI channel to new part, note stems extend to the bottom of the display active 1 1 year
be able to close all popup windows when running musescore without window manager active 0 1 year
Symbols creating a glissando wavy line are not completely aligned under Windows active 4 1 year
Switching of playback devices is not recognized active 0 1 year
Style of dash doesn't follow lyrics style active 18 1 year
Instrument change in subpart doesn't change the master score PR created 2 1 year
Need to change reverb/chorus in Mixer after changing soundfont active 3 1 year
New shortcuts in Edit Percusión active 3 1 year
Add a button "apply" in the text propertie dialog box to view result when change style. active 0 1 year
Unnecessary time signatures not removed after Undo active 2 1 year
Scale arpeggios attached to small notes active 5 1 year
UNDO deletion of invisible notes causes beams to become visible active 3 1 year
Add right square bracket to "Arpeggios & Glissandos" palette active 3 1 year
Improve PDF import system active 15 1 year
Palettes panel/window gets excessive minimum width, if a workspace with a long name exists on startup active 0 1 year
Repeats don't nest active 13 1 year
Focus should return to score after right click any element active 0 1 year
Glissando of receiving note pastes with incorrect positioning active 2 1 year
Unable to insert chords of correct duration using plugin framework active P2 - Medium 1 1 year
Inconsistent behavior in generating automatic file names needs info 4 1 month
Flag of up-stem adjacent notes sub-merged active 1 1 year
Unison symbol active 6 1 year
Playback issues / High CPU usage when using large soundfont (sf2) on laptop active 2 1 year