Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Rehearsal measure numbers active 8 6 years
"show invisible" does not show until new item is added active 3.5 0 9 months
Tie doesn't disappear after Insert Measure active 2 7 years
Playback breaks with ASIO driver active 3.5 0 9 months
[MacOS] External music playback stops for a second when MuseScore is opened active 3.0 3 3 years
Beam doesn't break after pasting active 5 7 years
Copy/paste of frames active 3.5 3 8 months
Four Measure Number Issues active 3.0 5 3 years
Slurs: integrate a text option to enable annotations for hammer ons (e.g. H) and pull offs (e.g. P) active 28 1 month
Tie command should only work if next note is exact same note active 2.1 22 2 years
[MusicXML] Not all pedal types exported correctly active 9 1 year
Crash on Windows 10 on startup active 3.4 23 7 months
Beat is skipping due to too many subdivisions active 3.0 19 2 years
import of v1.2 file: arco/pizz wrong position and playback active 3 7 years
Invisible images cover elements in score view active 3.5 5 8 months
Crescendo/diminuendo hairpins not affecting repeated midi notes generated using tremolo active 2.3 7 2 years
Soundfont deletable without selecting it active 1 7 years
Allow copy/paste partial tuplets active 3.5 18 7 months
[EPIC] Visual Tests overview active 3.0 1 2 years
Difference in controls between Mixer and Synth/Master Effects active 0 8 years
[Accessibility] - Cross staff notes should be announced active 3.5 1 7 months
Highlighted region in the navigator does not update when resizing the main window. active 1 7 years
Is transposeDiatonic in instruments.xml useful? active 3.5 0 7 months
[MIDI] End barline doesn't appear active 1 7 years
Play count setting should be a property of the repeat sign, not of the measure active 3.5 1 7 months