Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Different footer and header between MuseScore.com/org needs info 2 8 months
Stems, hooks/flags, and beams not selected after paste or repeat active 9 2 years
Send MIDI clock signal via USB active 2 4 months
Icon broken on GNOME Shell; better GNOME integration; active 0 6 years
Add rounded corners to ledger lines instead of straight corners active 1 7 years
Sound not working needs info 1 2 years
Display essentials of navigator active 6 4 days
No sound output active 16 7 years
Plugin Creator help document is missing much important information active 1 6 years
Clean Up Unnecessary Time Signatures When Main One is Changed active 4 7 years
rhythmic link needs info 2 2 years
[MIDI] End barline doesn't appear active 1 9 years
regression: tempo markings' stems too short active 12 7 years
Voltas duplicated if first instrument is invisible. active 8 2 years
Adding an accent / sfortzato to a buzz roll changes the sound to a 'hit'. active 8 3 years
real-time sustain (MIDI out, play sound restrictions) needs info 4 2 years
Changing time signature and replacing the only instrument in score causes time signature to disappear active 9 2 years
FreeType CRASH in Preferences Dialog when change a path using Native File Dialog on archlinux (x86+armv7a) needs info P3 - Low 9 4 years
Allow making staff invisible staff in excerpt/part active P1 - High 9 2 years
Show handles on both sides of brackets active 3 2 years
Position of line after unticking Allow diagonal not restored in undo/redo stack active 1 2 years
Add auto filter function in Mixer Sound Mapping active 1 4 years
Elements improperly positioned when changing tablature line amount active 1 9 years
Hyphen in lyric doesn't appear at start of next line active 2 7 years
MIDI input doesn't always recognize chords needs info 1 4 years