Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
CLI Style Conversion Doesn't Copy <musicalSymbolFont> to Parts active 3.x-dev 0 3 years
Mirror broken beam direction active 0 9 years
Bracket color insconsistant between Continuous and Page view active 0 8 years
PluginAPI::writeScore returns true although saving with relative path failed active P3 - Low 3.0 0 3 years
Bug: Piano Roll Editor crashes when adjusting note velocity active 3.1 0 3 years
deleting a timesig changes the nominal and actual time sig to 4/4 regardles of the previous value active 0 8 years
Advancing issue active 3.1 0 3 years
Drag and drop of palette elements active 0 8 years
No sound on Ubuntu 18.04.2 active 3.1 0 3 years
Scores with many notes per unit time present playback artifacts active 3.2 0 3 years
[Feedback form] Time signatures are not displayed needs info P0 - Critical 3.0 0 3 years
Vertical Frame Margin Setting Changes Having No Effect in Format/Style/Page active 3.2 0 3 years
File extension included in name when saving 1.x score active 0 7 years
Hide debugger for normal users active 0 7 years
Oblique stroke of small acciaccatura collides with notehead active 0 7 years
Style dialog: page names become unreadable. active 3.2 0 3 years
Scroll Bar is barely visible in Plugin Creator in Dark Mode active 3.x-dev 0 3 years
[MusicXML export] Grace after note active 0 7 years
Interrupting playback by opening another score doesn't set the start point to the first measure for the new score active 3.2 0 2 years
Sandbox MuseScore on Mac OSX active 0 7 years
Playback Mixer: soling & unsoloing a second instrument makes it sound endlessly active 0 7 years
Mixer window . Unable to change vertical size with all controllers remaining visible. active 3.3 0 2 years
Palettes panel/window gets excessive minimum width, if a workspace with a long name exists on startup active 0 7 years
Suggestion: allow user-definable size of offsetting for up/down arrows active 3.3 0 2 years
Invalid strings for "Jump to", "Play Until", and "Continue at" should report error and/or displayed Red active 0 7 years