Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Tie doesn't disappear after Insert Measure active 2 9 years
Full score and parts showing different time signatures active 3.6 0 3 months
[MusicXML export] bad positionning of dynamics marks and hairpins/wegdes active 2.2 2 4 years
Beam doesn't break after pasting active 5 9 years
MuseScore looses connection to BT headset when computer is reactivated active 2.2 0 4 years
Pinch Harmonics active 0 10 years
Can not open file from Windows (SMB/CIFS) network when servername starts with number active 2.1 12 4 years
Notes receiving unconnected ties active 2.1 4 5 years
Incorrect non-standard Figured Bass positioning when opening 2.x score in master active 3.0 2 4 years
After copying MIDI channel to new part, note stems extend to the bottom of the display active 1 9 years
Unusal termination when Installing MDL from inside Musescore 2.3.2 active 6 2 years
Stroke of acciaccatura collides with ledger lines active 3 6 years
Arpeggio collides with repeat barline active 3.5 1 1 year
Style of dash doesn't follow lyrics style active 18 1 year
Musescore follows the guitar fretboard diagram when using the "Realize Chord Symbol" tool on a guitar tablature or linked staff.. active 3.5 2 2 years
plugins: impossible to set the played duration of a chord active 4 2 years
Playback of tie for non adjacent notes (repeats) active 4 6 years
Hairpins assigned to wrong voice active 3.5 0 2 years
Hidden staves slows down user interface as much as visible active 1 9 years
Style - Add missing Reset buttons active P1 - High 3.0 2 3 years
Stem moves away when moving notehead active 3 8 years
Allow Cut / Copy / Paste of frames active 3.5 5 1 year
not enough space under "Staff Type" in windows classic theme active 12 8 years
Except staff lines from antialiazing active 10 8 years
Treat MIDI Chord Input as single action for Faster Undo active 3.5 3 1 year