Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Display-corruption on 'scroll music sheet' followed by 'move window' active 1 8 years
"Online community" not translatable in Start Center needs info 6 2 years
Diagonal (straight) line layout issue if there is end text active 2 7 years
[Mac] Playback audio distorting if chorus and reverb not 0 active 5 9 years
Every inserted staff appears as Staff 1 active 1 8 years
Rests input and modification active 4 6 years
Add ties when adding interval above range selection active 8 11 months
Problem with playback velocity with dynamics and hairpins active 11 7 years
[trunk] hanging when there are no valid ALSA devices active 2 11 years
Editing instrument properties active 1 10 years
Symbols creating a glissando wavy line are not completely aligned under Windows active 4 8 years
Switching of playback devices is not recognized active 0 7 years
.desktop needs work active 5 10 years
Hyphen too high needs info 41 2 years
New shortcuts in Edit Percusión active 3 8 years
Palettes panel/window gets excessive minimum width, if a workspace with a long name exists on startup active 0 7 years
Upper and lower case letters not considered when overwriting file name needs info 11 2 years
right / left hand marks (for keyboards) active 1 10 years
Glissando of receiving note pastes with incorrect positioning active 2 8 years
Non-articulated notes should play at 90% length active 12 2 months
Unable to insert chords of correct duration using plugin framework active P2 - Medium 1 4 years
Default Chord Articulations active 1 10 years
Fix images handling active 0 9 years
Playback issues / High CPU usage when using large soundfont (sf2) on laptop active 2 8 years
Glissando plays back differently for tied notes vs. a single note of the same value active 3 6 years