No sound on MacOS 10.15

• Aug 25, 2020 - 23:09
Reported version
3.5
Type
Functional
Frequency
Many
Severity
S3 - Major
Reproducibility
Always
Status
needs info
Regression
No
Workaround
No
Project
  1. Install Musescore
  2. open musescore
  3. No sound. The synthesizer & mixer options in the View menu are grayed out. In preferences, I/O, all four dropdowns under port audio are grayed out and can't be selected.
  4. I have tried uninstalling and reinstalling.
    I have tried installing a previous version. The same thing happens even though a previous version was working before upgrading to 3.5.
    "restart audio midi devices" button does nothing.
    Other software such as Logic, Kontakt, and Dorico SE work fine.

Comments

I did try those suggestions I spent two hours troubleshooting this yesterday. I have a MacBook Pro with MacOS 10.15. Using muse score 3.5. Several people are complaining of this in the forums. But there hasn’t been any real help so I posted here.
There is not really much to explain because prior to 3.5 musescore was working fine. After upgrading the sound stopped working. Also the midi settings in preferences are grayed out.
Like I said originally uninstalling and reinstalling doesn’t work. Also installing a previous version doesn’t work.
I would think this is a macOS 10.15.6 issue.

mto.rafaelcaldas your problem looks different. It looks like you are in edit mode, that is you probably double clicked something, most likely a note. You will know this happened if you look in the bottom right corner of the screen and it will say Modo de Edition rather than Modo normal.

You mean you are on macOS and not having sound? Did you try all of the suggestions in the FAW article I linked to in the first response? If you continue to have troubles after trying each of those, please ask for help on the Supprot forum, where there are others with macOS system administration experience who might be able to help track down the conflict on your system.

Did you also try all of the suggestions in the FAQ, including #8 about asking for help on the forum with as much info about the unique properties of your system as you can provide?