"Stretch" renamed in 2.2
In the current development versions of master and 2.2, there have been a few changes to the names of features in the UI. Some of these, like renaming "line break" to "system break," I don't feel strongly about, but one of them, I do: "stretch" has been changed to "measure width."
There are three menu commands affected by this change—Layout / Reset Stretch is now Layout / Reset Measure Width, and so on—and one label in Measure Properties.
I disagree with this change, because I believe it is misleading and confusing. Stretch is not the same thing as measure width, as can be very easily demonstrated in the default "Untitled" document (which has line breaks, or rather, system breaks) by selecting an entire system and increasing or decreasing stretch. "Measure width" is something that can always, or should be always, directly discernable on the score. Stretch is a property whose effects may or may not be visible. I think this change should be reverted, or at the very least postponed for further discussion until after 2.2.