AppImage freezes at startup

• Mar 5, 2020 - 13:10

I've been using MuseScore for a little while and really appreciate it. However, after upgrading my linux installation to Mint 19.3, Musescore-3.4.2-x86-64.AppImage freezes when displaying the 'Help us improve MuseScore".
Clicking on either "Yes...." or "Don't send..." does nothing. I have to go to the terminal and kill the process to get rid of the now useless display from MuseScore.
Since all my MuseScore files are from version 3, I don't want to go back to version 2.
Any advice?
Thanks


Comments

Could you please attach a screenshot of what is displayed for you?

The issue might be similar to what is reported here, if so then pressing Escape key should work around the issue (this will effectively do the same as what clicking "Don't send" would normally be supposed to do).

You can simply hit "Esc" and MuseScore 3.4.2 should normally start. You can then decide to opt in or not to the telemetry option by going to Edit->Preferences...->General (tab)->Telemetry

I see the same under Linux Mint 19.3, same AppImage version. With repeated start after reverting to factory settings, I found that this happens only sometimes. Maybe it is a problem of window focus between the telemetry dialog and the splashscreen.

@dmitrio95 : here is a screenshot.
I found that the buttons are actually still there, and the graphic rendering is out of place (there is a vertical offset). If I click the space below the "don't send" button image (i.e. the "information, please take a look at our" text) I am actually clicking the "don't send" button.

Attachment Size
dialog.jpg 65.07 KB

Do you still have an unanswered question? Please log in first to post your question.