Issues for MuseScore

Title Sort descending Status Priority Version Replies Last updated
[1.1] Deleting system, undo and redo causes crash closed 6 11 years
[1.1] Deleting/moving remaining tie from note in a deleted system causes crash closed 1 11 years
[1.1] Different time signature appears after deleting many bars closed 3 11 years
[1.1] Enharmonics not preserved when toggling concert pitch in baritone saxophone part closed 3 11 years
[1.1] Error in saving file with forward slash closed 6 11 years
[1.1] General Style dlg box disallows neg. values for lyrics margins closed 2 11 years
[1.1] Half-Flats Wrongly Exported into MusicXML in 1.1 closed 2 11 years
[1.1] Initial clef(s) cannot be changed more than once closed 2 11 years
[1.1] Internal variables for version return 0 (w/ patch) closed 3 11 years
[1.1] Line breaks are not exported in parts > 1 closed 1 11 years
[1.1] Measure no. vert. pos. not effective (REGRESSION) closed 5 11 years
[1.1] Menu will not appear upon right-click closed 2 11 years
[1.1] Missing magnifier icon closed 6 11 years
[1.1] most Lyrics properties are neither processed nor saved closed 2 11 years
[1.1] MusicXML export duplicate chordnames closed 6 11 years
[1.1] Non-responsive Page Settings menu appears with no score open closed 6 10 years
[1.1] Pasted grace note is stemless closed 4 9 years
[1.1] Pasted multiple grace notes have no head or the correct flag closed 3 9 years
[1.1] Playback doesn't update after undoing note change closed 4 11 years
[1.1] Reverb broken closed 3 11 years
[1.1] Second note in tie immobile after changing first via 'Add Note' closed 6 10 years
[1.1] Volta doesn't automatically break multimeasure rest; extracted parts messed up closed 2 10 years
[1.1] Wrongly placed slurs after importing a MusicXML file closed 4 11 years
[1.1] [Mac] MuseScore crashes upon quit closed 5 11 years
[1.1] [MusicXML] Slurs aren't well placed with grace note closed 3 11 years