Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Accent is placed differently on beamed notes compared to unbeamed notes active P3 - Low 3.x-dev 1 3 years
Split Staff From Parts Creates Unusuable Staff active P1 - High 3.0 1 3 years
Nonexisting keysignature needs info 3.0 1 3 years
Completed drumset entries with tickbox active 1 9 years
does not respond, the program is constantly blocked needs info 3.0 1 3 years
Percussion Glitch needs info 3.0 1 3 years
Possibility not to show palette items on linked staves active 1 9 years
Crashing to desktop needs info 3.0 1 3 years
Playback is impossible and only results in creating an audio feedback loop needs info 3.0 1 3 years
Won't let me play scores needs info 3.0 1 3 years
I can not change the keyboard shortcuts needs info 3.0 1 3 years
the sound doesn't input to my head phones or earphones (both wired and wireless) needs info 3.1 1 3 years
[Linux] File open dialog inconsistent / too simple active 1 8 years
Rests not rewritten when pasting into new time signature active 1 8 years
Slur not formed correctly between grace note and offset normal note active P1 - High 3.2 1 3 years
Playback with a split bar and DC al Coda active 3.2 1 3 years
Corruption of score (missing parts) and producing parts keeps crashing needs info 3.2 1 3 years
bug of display needs info 3.2 1 3 years
LH Guitar Fingering: irregular alignment active P2 - Medium 3.2 1 3 years
The synthesizer does not work so it can't play the music written needs info 3.2 1 2 years
Tremolo channel not exported to audio active 1 7 years
Flat in instrument name of 1.3 score not rendered correctly active 1 7 years
Inconsistent playback of notes within tuplets in MDL active 3.2 1 2 years
There is no sound playing. When I press the play button, no sound comes out. needs info 3.3 1 2 years
min distance in lyrics ignored when not displaying dash active P2 - Medium 3.2 1 3 years