bmhm

Type Title Author Comments Last updated
Issue At startup, MuseScore exits to desktop when "initializing sequencer and audio driver" chasesthemoon 13 5 days ago
Issue Bar rests in parts are not attached to lines when moved in the score prior to part generation, if scaling differs bmhm 1 2 weeks ago
Forum topic Bar rests not attached to lines bmhm 7 2 weeks ago
Forum topic Mouse zoom jumpts form 100 to 1600 bmhm 7 2 weeks ago
Issue ctrl + scrollwheel zooms in and out by a factor of 1600% every scroll wheel tick Minerscale 12 2 weeks ago
Issue MuseScore 3.6.0 AppImage in Ubuntu Studio 18.04 with KXStudio is very slow to open and does respond with enormous delays (like 30 seconds or so) [DELETED] 36738910 88 1 month ago
Issue "Orchestral" and "Brass Ensemble" missing Euphonium and baritone-horns bmhm 7 3 months ago
Issue Distorted Sound with strange echo of input // Musescore 3 // Manjaro Linux [DELETED] 14323796 26 4 months ago
Forum topic Cracking sound while MuseScore is open bmhm 1 4 months ago
Issue snap version outdated bmhm 8 9 months ago
Issue Nit: "Concert Band" does not order "Flügelhorn" (Bugles) correctly bmhm 27 10 months ago
Forum topic MuseScore 3.6 requires sudo to open on Ubuntu 20.04 oscardssmith 12 10 months ago
Forum topic MScore 3.6 extremely slow when scrolling bmhm 1 10 months ago
Issue Wallpaper Preferences will not work in portable appimage on Linux bmhm 2 1 year ago
Forum topic Accordion (German?) left hand notation bmhm 11 2 years ago
Issue Creating a "finger snap" staff will have claves instead bmhm 6 2 years ago
Issue Cannot login using appimage bmhm 3 2 years ago
Issue Templates show odd key signature behaviour for transposing instruments bmhm 0 9 years ago