ytsejam

Type Title Author Comments Last updated
Forum topic Part names lost when music is edited slaveoftheodo 8 5 hours ago
Forum topic Crash 4.3 version as loading scores written with 4.0 version vincentmassal 13 1 day ago
Forum topic Musecore 4.0.2 File Corruption Error llcomposition 86 3 days ago
Forum topic Shutdown without error prompt kuchenkarl 1 1 week ago
Forum topic Error=XML_ERROR_EMPTY_DOCUMENT ErrorID=13 (0xd) Line number=0 perryng2009 197 1 week ago
Forum topic HELP - Score won't load bryandadson 3 2 weeks ago
Forum topic Too corrupt file, cant open TheDailyNugget 1 3 weeks ago
Forum topic Corrupt file agitau 1 3 weeks ago
Forum topic Tied notes have wrong note duration maclikescheeze 8 3 weeks ago
Forum topic Error with adding ties mkahn 2 3 weeks ago
Forum topic Help malkhiyationa 1 1 month ago
Forum topic Corrupted score gabo.outx 12 1 month ago
Forum topic Score from MS 3.6.2 formats way off in MS 4.1.1 Jwagner 8 1 month ago
Forum topic Question about Github bug reports Riley Sullivan 9 2 months ago
Forum topic Can new score wizard skip adding a title? jbrucefields 6 2 months ago
Forum topic MuseScore 4.2.1 keeps crashing when trying to add notes to a specific part jason5082 9 2 months ago
Forum topic error=xml_error_empty_document errorid=13 (0xd) line number=0 kiirekaito 12 2 months ago
Forum topic Score can't be opened Stephen Demers 6 2 months ago
Forum topic Parties guylim16 4 2 months ago
Forum topic Lost song 24hawksc 2 2 months ago
Forum topic Score is invalid Another3Person 2 3 months ago
Forum topic Corrupted File That Won't Open levick01 1 3 months ago
Forum topic Score saying invalid floppynoah000 2 3 months ago
Forum topic possible bug - unselectable notehead petemac1 7 3 months ago
Forum topic MuseScore crashes when opening file R_ombre 11 3 months ago