igevorse' contributor profile

Profile information

Github account igevorse
Active since 3 years 15 weeks

Activity

TypePostAuthorRepliesLast updated
Forum topicMusescore 2.0 and Jackadio leonardus1309 weeks ago
IssueAssign MIDI Channels gerd1021 weeks ago
Forum topicNo sound during playback on linux. Lordrotu923 weeks ago
IssueMixer Reverb and Chorus have no effect on sound David Bolton1048 weeks ago
Issue2.0.3 AppImage does not work with Jack Audio Daniel D'Onofrio651 weeks ago
BlogProgress on fluidsynth - first questions to consider regarding note crescendo hpfmn41 year ago
Forum topicmidi keyboard and jackd elodreivax91 year ago
IssuePlayback doesn't always play back in 2.0 Timborino451 year ago
IssueSupport synchronous audio playback musescore.denni...21 year ago
IssueJack MIDI port for each instrument daeavelwyn161 year ago
Forum topicДобавление текста. AlexST11 year ago
Forum topicПартия Behold51 year ago
Forum topicAdding audio file Sashh71 year ago
IssueVideo player for making scores for film KoRnKloWn181 year ago
Forum topicVirtual Instruments. KeneeR31 year ago
IssueBends are out of tune Yruama_Lairba11 year ago
Issue"Save Selection" saves something other than the actual selection. Woody220961 year ago
Issue[Guitar Pro] When played, brush strokes sound as arpeggios. igevorse51 year ago
IssueCopy paste of single chord symbols does not transpose Александр Новоселов121 year ago
IssueDrum parts have the same MIDI port igevorse51 year ago
Issue[MusicXML] Wrong midi port when exporting Instrument Change igevorse51 year ago
IssueControl separate voices playback in Mixer The dane61 year ago
IssuePrevent the playback of trailing rests jpfleury52 years ago
Forum topicBend symbol - problems geetar72 years ago
Issue[MusicXML import (DOM and PULL parsers)] Wrong import of InstrumentChange elements igevorse32 years ago