Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
G clef too high in staff needs info 3.3 3 2 years
Chord/fretboard diagrams don't play back under certain conditions active 3.5 3 1 year
Title View in Continuous Mode active 2.3 1 3 years
Grey out Synthesiser if no score is open active 0 10 years
Crash on startup needs info 3.3 5 2 years
Alt + L/R arrows don't select in or out slides active 3.5 1 1 year
AIFF export active 3 10 years
bluetooth needs info 3.3 3 2 years
Copying Slash Marks creates red "out of range" visual active 3.2 1 1 year
Spacing and Line Break discrepancy active 3 10 years
Sound not working needs info 1 2 years
System-spanning line with "90° centred" end hook defaults to continuous line style active 3.5 2 1 year
Command realtime-advance not valid in current state active 9 1 year
When pasting range with moved line, line position is wrong active 1 8 years
Missing midi notes needs info 3.4 1 2 years
Rhythm mode improvement (closer to Finale's speedy entry) active 3.5 7 1 year
Opening and closing Instruments dialog causes tablature to change to treble staff active 3.0 1 3 years
Line hook angles should be relative to the line instead of to the horizontal active 6 2 years
Nasty static is played along with my music. What is the cause? needs info 3.4 6 1 year
Soundfont SFZ files not lining up properly (Musescore 3.5) active 3.5 1 1 year
Consistent popping noises active 3.0 1 3 years
Undo Staff Type changes does not restore former state active 1 2 years
start up screen large icon and no access needs info 3.x-dev 4 2 years
add "small" checkbox option to fermatas active 3.5 2 1 year
Instrument table and text in Find clears after ticking show more active 0 9 years