Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Add a "play" property to bend to control if they are played or not active 1 6 ans
wavy lines don't draw diagonal, regardless of the setting of "allow diagonal" active 8 7 ans
Spatium changes multiple times after one click active 3 8 ans
Request for playback of tremolo bar active 25 1 an
Instrument name gets wrong position and a line is missing during note entry when "Hide empty stave" is enabled active 1 6 ans
Glissando plays back differently for tied notes vs. a single note of the same value active 3 5 ans
musicxml pluck tag is all plucked up active 3 1 an
Score display kept changing when entering the notes active 0 5 ans
[Trunk] Changing font corrupt feathered beams active 1 10 ans
Bad note spacing with user modified beam on chord with seconds active 0 6 ans
Screen reader should say if a checkbox is checked or not active 0 6 ans
Pinch Harmonics active 0 9 ans
In "My posts", the "Mark as read" option doesn't work active 22 1 an
some EmmentalerText and GonvilleText symbols (e.g. quarter rest) render too low when mixed with 'normal' text (like FreeSerif) active 4 6 ans
MuseScore icon in mixer (system sounds, Windows) too large active 4 6 ans
[MusicXML] Dots after volta numbers not exported active P2 - Medium 3 2 ans
Grace note flag cut off by fret masking active 0 7 ans
Handbook (pdf): Headers (H3, H4, H5) need to stay on same page as next paragraph active 2 3 ans
Note head of seconds incorrectly positioned active 3 8 ans
window containing keyboard map active 0 10 ans
Hand Bell Range Is Incorrect active 5 3 ans
Setting 'mute' on a voice of a (trumpet) staff doesn't work active 6 6 ans
Demo Score BWV565 has html footer active 10 9 ans
Error in moving multiple dynamics marks active 7 6 ans
Reference style files in scores active 4 7 ans