Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Replies Sort descending Last updated
Pasting atop 'Measure repeat' doesn't paste rests active 4.x-dev 1 1 year
Shortcuts conflict with keyboard language switch needs info 3.3 1 4 years
Long program start time needs info 3.5 1 3 years
Split measure at note loses leading-space active 3.3 1 4 years
Cannot specify playback to play only part of a chord, MS4 forces all or nothing active 4.x-dev 1 1 year
Sounds Wierd needs info 4.x-dev 1 1 year
Playback timestamps are jumbled up active 4.x-dev 1 1 year
Version 4 Will NOT install needs info 4.x-dev 1 1 year
MuseScore 4 crashes when undocking the Mixer active 4.x-dev 1 1 year
Enabling looping in play panel makes Musescore ignoring selected note to start playing active 2.1 1 6 years
Since last version 3.4.1.9660, The Play button or the Play Windows are no more working!!! needs info 3.4 1 4 years
Some articulations on vocal part noteheads are causing playback to hold the note indefinitely active 4.x-dev 1 1 year
Capella .capx import: invisible elements not imported as such active 3.4 1 3 years
Screen is permenately shrunk. ive uninstalled and installed again needs info 3.5 1 3 years
This file crashes MuseScore upon opening active 4.x-dev 1 1 year
Aplicativo não abre needs info 3.4 1 3 years
Playback bug related to repeats needs info 4.x-dev 1 1 year
Musescore Startup Wizard Opens Every Time needs info 3.3 1 3 years
Update Copyright statements in Code Files active 1 3 years
Can't hear my piece needs info 3.4 1 3 years
Octave higher signs are moved out of position during video playback on YouTube. active 2.2 1 5 years
Missed notes/chords with “.mid” file on player piano needs info 3.4 1 3 years
Notes should sound starting at cursor location for playback active 3.5 1 3 years
[EPIC] Text positioning issues active 3.0 1 4 years
[EPIC] Tempotext issues active 3.0 1 4 years