Issues for MuseScore

Title Status Priority Category Version Replies Last updated
Augmentation dot button is not disabled when playing score active minor bug report 3.0-dev 7 53 minutes
Default Settings for Applying Accents to Tied Notes active normal feature request 2.2 3 1 hour
Tie command should only work if next note is exact same note active minor feature request 2.1 9 2 hours
Improve shape of slur across system breaks active normal feature request 2.2 2 2 hours
Add 7-string guitar and Cavaquinho (4-strings guitar) patch (code needs review) normal feature request 2.3-dev 4 2 hours
Make tremolo between notes play correct rhythm when between tuplets active normal feature request 2.1 2 2 hours
Disappearing dots active minor bug report 2.2 3 3 hours
2.2.10 - Crash When Dragging Note to Score from Pallete active critical bug report 2.3-dev 1 4 hours
Wrong base value used for duplet in some time signatures active normal bug report 2.1 1 4 hours
Synthesizer: Hang then crash if you press "Load from score" at very beginning of session active critical bug report 2.2 2 6 hours
[Regression] Playback slow to engage active major bug report 2.2 48 6 hours
Articulation properties have function active minor feature request 3.0-dev 0 14 hours
Updating MDL extension leaves two MDL entries in workspace list active normal bug report 2.3-dev 1 20 hours
Crash on startup if user templates folder contains empty subfolders patch (ready to commit) critical bug report 2.3-dev 11 20 hours
Request for ornaments and articulations to implement playback using channel changes where appropriate active normal feature request 2.3-dev 14 22 hours
Crash when quitting during Zerberus playback needs info critical bug report 2.2 2 20 hours
Add a way to uninstall extensions patch (code needs review) normal feature request 2.3-dev 21 1 day
Soundfont Folder window not On Top needs info minor bug report 2.2 2 1 day
Opening bass clef disappears when mid-measure treble clef is applied patch (code needs review) normal bug report 2.1 6 1 day
Glitches in playback audio active normal bug report 2.1 10 1 day
Unwanted string-like sounds when playing active normal bug report 2.1 5 1 day
Piano Roll editor should display 12 tones per octave active normal feature request 3.0-dev 0 1 day
MIDI Input selector grayed-out (Windows 7 64-bit) active normal bug report 6 1 day
When changing to C-Major/a-minor after multimeasure rest, naturals are not shown/saved patch (code needs review) major bug report 2.2 5 1 day
Measure shifts back and forth with each layout patch (code needs review) major bug report 2.3-dev 17 1 day