Issues for MuseScore

Title Status Priority Version Replies Last updated
Playback Hangs after 2 minims in 1st bar - graphical & playback glitch. active 4.x-dev 1 1 hour
Shut down when I tried to rhythms needs info 3.6 4 1 hour
Note properties (small, head group, etc.) not linked between score and parts active 8 3 hours
Slow, choppy sound needs info 3.6 2 3 hours
[MU4] Used internal instrumentId is not unique PR created 4.x-dev 1 8 hours
MDL Scratch/Pop Noise, Followed by Glitched Playback active 3.2 48 9 hours
[EPIC] MDL issues active 3.0 6 17 hours
Header Style gets reset to the default needs info 3.6 4 1 day
Export to MP3 will not follow the DC al Fine instructions needs info 3.6 2 1 day
Tablature fingering order not always correct active 3.6 13 1 day
Create custom time signature dialog box - no acknowledgement of success - can yield multiple instances of time signature active 3.5 7 1 day
Inconsistent behavior of copy / paste for small / colored notes on Guitar + TAB active 3.6 0 1 day
Request 128th tremolo active 3.0 11 2 days
Headnotes appear inside the margin limit (good) and footers appear outside (bad) PR created 3.3 6 2 days
Header (including page number) is placed within printable area of page, allowing collisions active 3.6 4 2 days
Program closes without anything needs info 3.6 9 2 days
Hammer on / Pull off active 25 2 days
MIDI export: the first track should not contain note events PR created P2 - Medium 97 3 days
Nonresponsive when trying to input multiple chord symbols needs info 3.6 11 3 days
Measure Splitting Error active 3.6 7 3 days
Support for ties across voltas / repeats active 3.5 9 3 days
[MusicXML import] [3.6.0 regression] fretboard incorrectly imported PR created 3.6 15 3 days
Can reproduce files with play botton needs info 3.6 1 4 days
"MuseScore quit unexpectedly" after new update needs info 3.6 8 4 days
'Repeat last measure symbols' disappear needs info 3.6 5 4 days