Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Tempo beating at the whole does not export in .musicxml format active 3.6 1 2 weeks
Tempo slider getting jaggy in and after repeat active 3.6 0 4 months
Playback error (on second voice) needs info 3.6 1 3 months
Ties not preserved when using Add Interval active 3.6 3 1 week
Open recent: too many tabs = nothing active 3.6 0 3 months
two urgent updates needs info 3.6 2 2 months
Ties across key changes with accidentals are incorrect needs info 3.6 3 1 week
[Accessibility] - characters not read on cursor movement in lyrics edit mode active 3.6 8 3 months
Add more Unicode characters to Edwin and/or show fallback characters from some base font active 3.6 3 2 months
"Save As" silently fails for some filenames needs info 3.6 13 2 days
Playback at start of selection not working needs info 3.6 2 3 months
Adding note within multi-measure rests results in hidden measures in continuous view active 3.6 1 2 months
Cyrillic text in _Italic_ doesn't render correctly in Edwin active 3.6 7 5 months
Hidden rests in V2 etc. are drawn over the top of notes in V1 active 3.6 52 16 hours
Playback is silent in program and on web needs info 3.6 3 3 months
[MDL] Drumline audio problem needs info 3.6 3 2 months
Crescendo lines don't work active 3.6 4 13 hours
Glissando on final tied note causes it to repeat, rather than sustain active 3.6 3 1 month
Import of xml creates multiple voltas active 3.6 1 5 months
cursor.next hangs when last measure not full active 3.6 4 2 months
Icon not added by "AppImage Launcher" active 3.6 9 2 weeks
Count-in flexibility: Requesting a setting that governs the number of count-in measures active 3.6 9 3 months
Application crashes after last update needs info 3.6 1 2 months
Navigator doesn't open on the right side at start when page scroll is in vertical needs info 3.6 3 4 months
Playback does not work for consecutive playbacks of double-repeats. needs info 3.6 1 3 weeks