Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Sort descending Status Priority Version Replies Last updated
Semi-frets in fretboard diagrams should not be shown active 21 4 years
Send MIDI clock signal via USB active 2 1 year
Separate language setting of instrument names from the global setting active 6 4 years
Separate line for single note cresc/dim active P2 - Medium 3.0 1 5 years
Separate MIDI tracks when switching instruments active 3.6 0 2 years
Separate mixer adjustments for separate parts: no longer possible in MS3 active 3.0 5 2 years
Separator Line label in note input bar looks bad active 4.0 1 1 year
Seperate these content between "<" and ">" active 0 4 years
Session information should be stored in Roaming directory not Local active 0 11 years
Session won't stop crashing needs info 3.4 6 3 years
Set barline thickness active 3.3 6 4 years
Set default shortcut to "add brackets to element" vs "add parenthesis to element" active 3.2 2 4 years
Set midi channels per-staff and/or per-voice active P2 - Medium 3.0 6 2 years
Set to style for cresc. and dim. lines. for custom dashes active 3.x-dev 13 3 years
Setting "Solo" in Mixer does not export to mp3 active 3.6 15 2 years
Setting 'mute' on a voice of a (trumpet) staff doesn't work active 6 9 years
Setting for placing beams between notes (zig-zag) inside the inspector active 3.0 0 5 years
Setting PDF resolution to 2000 DPI has strange effect on braces, not spanning the entire range active 3.6 23 2 years
Setting Staves Size for Pages Individually active 3.x-dev 1 3 years
Setting Tempo not actually setting the right tempo active 4.x-dev 2 1 year
several downloaded msc files make the app to crash frequently. Unable to open the downloads anymore. needs info 3.6 1 3 years
Sextuplet contains seven notes?? needs info 2 4 years
sff dynamic has the f's too far apart when using Brauvra active 3.5 14 3 years
Sforzando does not work like accents active 3.5 3 3 years
SFZ files: "Load Default" button does not clear selection from Zerberus active 1 4 years