crashes when I try to split the beat

• Mar 1, 2021 - 18:52

I'm using MacOS BigSur 11.2.2 and Musecore 3.6.2 and the Programm crashes when I try to split the beat


Comments

In reply to by 6ex7yru5dy

Once again, we cannot begin to investigate a problem until you attach your score - not just a picture - and give us precise steps to follow. That is, what exactly should we click or press after loading your score in order to see a problem?

The fact that you mention a crash happening on Mac only makes me wonder if you perhaps have the "hover text" option enabled on your computer? I gather that's new, and the systems MuseScore rely on do not handle it yet. So you will need to turn that off when using MuseScore.

In reply to by 6ex7yru5dy

Once again, we need precise steps to reproduce the problem. I have no idea what you mean by "split the beat". So please tell us, step by step, what it is you are doing that produces the crash. Some of the things I tried that worked fine:

  • click first note, press "4" to split it into two eighths - worked fine
  • click second note, use Tools / Measure / Split Measure Before Selected Note/Rest - worked fine
  • right-click first measure, Split Staff, OK - worked fine

So please tell us more precisely what you are actually doing that leads to the crash.

In reply to by Marc Sabatella

@6ex7yru5dy
Your score -> Split measure - this is the feature name, not split the "beat" (in menu "Tools", as on your attached image above): result, no crash here (Windows 10, version 3.6.2) , works as expected, see animation below.
What would you do differently? And in what order of steps?

Video_2021-03-04_071937.gif

I tested multiple times under the same conditions (MacOS BigSur 11.2.2 and Musecore 3.6.2) but I really can’t reproduce the crash. For me, splitting my a measure just works.

Do you still have an unanswered question? Please log in first to post your question.