Chord notation won't print correctly when using Edwin on a Mac and an HP printer

• Aug 5, 2021 - 17:55
Reported version
3.6
Type
Functional
Frequency
Few
Severity
S3 - Major
Reproducibility
Always
Status
active
Regression
Yes
Workaround
Yes
Project

Hi. When creating chord notation, a chord that has a sharp or flat will not print correctly. The sharp or flat symbol is missing. This happens no matter which font I select. It will export correctly as a PDF, but then the PDF will also not print the sharp or flat. I'm wondering if it's an issue with my printer (an HP LaserJet Pro 400). In the attached score, it's noticeable on page 2: the Abm chord.

Attachment Size
Kyrie-piano.pdf 367.46 KB

Comments

Workaround No Yes

Workaroud might be to upload to mmusescore.com (via File > Save online) and download the PDF from there (generated by Linux, not macOS)

In reply to by Jojo-Schmitz

Wow! Your PDF printed just fine. Even when I chose Export > PDF in MuseScore, it had the same glitch when it printed. (They all look fine on my screen.) I wonder what's causing that. As I said, I've tried every different font in MuseScore and the glitch always happened, which is why I thought it was my printer. What's odd is that the only thing affected are the sharp and flat symbols in the chord notations. Everything else prints fine.

Regression No Yes
Severity S4 - Minor S3 - Major

So the change from Edwin to FreeSerif fixed it? Of so we do have a good workaround and this is a (rather bad) Regression