Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Spinner and Palette arrows badly painted closed 3 8 years
Repeat doesn't immediately enter fret mark on next rest active 2 7 years
Bad repeat when repeat beginning is inside a measure by design 2 7 years
Erroneous syllabic marks in lyrics closed 8 4 years
Won't Update! duplicate 2 3 years
Dynamics Palette needs additions closed 6 10 years
Ledger lines appear incorrectly positioned for whole notes or values over closed 13 9 years
Chord with accidental and offset downstem note too close to barline closed 9 8 years
Tuplets across staves behave strange closed 3 13 years
channel names for instruments having more than one are not translated closed 3 7 years
Playback issues closed 1 7 years
Color and position of flags/hooks are not saved closed 6 11 years
First and second volta playback is bugged - error is repeatable closed 2 12 years
Up/down arrows should prefer diatonic note spellings closed 7 9 years
Part dynamics do not affect playback closed 4 13 years
Crash on load of 1.3 score with slur attached to rest closed 4 8 years
Playback for marcato articulation closed 2 7 years
First note entered is ignored if no duration selected closed 5 12 years
[trunk] Chord symbols seem to lose position closed 8 4 years
[MusicXML import] multiple staff-details element result in hidden brackets closed 3 9 years
Slurs from one voice to another don't save properly closed 9 8 years
uploaded mscz files do not include custom fonts closed 1 7 years
Export parts ... closed 2 2 years
V0961 freeze beim Start, V096 nun ebenfalls closed 11 10 years
[Trunk] Crash on closing the last score closed 3 11 years