Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
onTimeOffset moving a note start before the beginning of the score causes corruption during MIDI export active 2 8 years
[MusicXML export] Lyrics under rests get lost active 3.6 6 2 months
First note is not playing after opening a score if patch change was performed in a mixer active 3.0 0 3 years
No sound output active 16 7 years
Make playback adjustable for in/out slides and trumpet (etc.) bends active 4.x-dev 0 4 weeks
PulseAudio checkbox in MuseScore settings is not fully drawn active 1 7 years
Shortcut that won't work needs info 6 6 years
Tempo playback Issue active 3.0 9 3 years
Multi-voice rests not centred to notehead active 2 7 years
Changing instrument names may lead to crash and empty mscz file needs info 52 6 years
Instrument Window: moving an added instrument to the top of the list makes the list appears more compact active 2.1 3 5 years
Monitor resolution detected incorrectly, making sizes wrong needs info 37 10 months
Place dynamics and hairpins above vocal staves by default active 3.0 27 1 year
playback cuts out mid use needs info 2.1 3 5 years
Pedal line error: 1.cannot cross tuplets; 2.pedal activated without the pedal line active 1 7 years
Can't Hear Percussion needs info 2.3 1 4 years
Cannot see some buttons for "new score wizard" when using widescreen active 3.0 2 3 years
[2.0] [linux] default page size is Letter despite locale being A4 active 8 7 years
Virtual singer active 3.0 4 4 years
treat Rehearsal Mark string as Marker for "Jump to", "Play Until", "Continue at" active 6 7 years
No sound on Ubuntu 18.04.2 active 3.1 0 3 years
Tuplet entry inconvenient active 3 5 months
Load-in Previous Version, Double Time Signature + Crash needs info 3.0 1 3 years
Mid-staff key signature added before repeat barline (rather than after) active 3.2 9 1 month
Toggling 'Drumset' twice in Mixer loses instrument and leaves some note heads as crosses active 2.1 1 5 years